PRODUITS : BelSecure

Le module BelSecure effectue automatiquement une évaluation de la vulnérabilité des systèmes d’information, vérifie les stratégies de sécurité, les paramètres de configuration et découvre d'autres données sur  l’ensemble des machines constituant le système d’information telles que  l'état du logiciel antivirus, les versions d'application, les correctifs de sécurité, les comptes d'utilisateurs et plus encore. Les paramètres de fonctionnement  sont automatiquement évalués par rapport aux référentiels de sécurité et recommandations du  NIST (USGCB et FDCC) et permettent aux responsables informatiques de déterminer automatiquement l'état de sécurité de leurs actifs pour prévenir toute éventualité d’attaque.
Toutes ces données de vulnérabilité et de configuration sont collectées quotidiennement dans le référentiel central de BelSecure ou CMDB.

Pourquoi ces configurations sont-elles importantes pour la sécurité informatique?

De nombreuses menaces actuelles, y compris des menaces persistantes avancées (APT), ne sont pas arrêtées par les systèmes de sécurité périmétrique tels que pare-feux et systèmes anti-virus. Définir et surveiller les configurations qui s’appuient sur des référentiels de sécurité  est une étape cruciale. C’est le meilleur moyen de se protéger contre les attaques qui  pourraient atteindre leurs objectifs.

Cliquez ici pour demander notre livre blanc intitulé "Securing the Enterprise – Enterprise-wide, standards-based, continuous monitoring of automated security controls", qui donne plus de détails.

Caractéristiques du module BelSecure

  • Évaluation quotidienne automatisée des vulnérabilités, incluant toutes les vulnérabilités des systèmes d'exploitation et des applications Microsoft, les vulnérabilités d'Adobe, les statuts d’antivirus, et bien d’autres encore.
  • s’applique aux configurations du type portail Web, de WAN (wide area network) ainsi qu’au serveur et à la base de données Intranet.
  • Comparaison automatique avec les référentiels NIST - FDCC et USGCB.
  • Collecte automatique de  toutes les données de configuration et de vulnérabilité dans un référentiel central ou CMDB.
  • Aide à automatiser les processus de sécurité tels que FISMA, HIPAA et FFIEC.
    Pour obtenir des exemplaires de notre livre blanc intitulé «Securing the enterprise», cliquez ici.

Pour essayer le module BelSecure et découvrir pourquoi nos clients actuels ont choisi d'utiliser les produits de Belarc, envoyez un courriel à Try_Belsecure@belarc.com et nous vous enverrons un lien, un identifiant ainsi qu’un mot de passe pour essayer BelSecure sur notre serveur de démonstration. Veuillez nous indiquer la raison de votre intérêt et comment vous avez connu BelSecure. Votre numéro de téléphone et le nombre d'ordinateurs sont utiles mais facultatifs.
Le module BelSecure est une option avec BelManage et coûte 2 500 $ si acheté avec le système BelManage.

  • Ce prix comprend le module BelSecure et permet de superviser  jusqu'à 250 machines. Au-delà, le prix est de 10 $ / machine pour les 5 000 premières; 7,50 $ / machine  pour les 5 000 suivantes; 5 $ / machine au-dessus de 10 000 unités. Le taux de remise par quantité est ajusté pour chaque commande.
  • Les douze (12) mois de maintenance  sont facturés  à 2 $ / machine pour les 5 000 premières machines ; 1,50 $ / machine  pour les 5 000 suivantes; 1 $ / machine  au-dessus de 10 000. La maintenance comprend le support et les mises à jour, majeures et mineures, des produits. L’option maintenance est requise dès la première année d’utilisation du produit.

Exigence matériel:

  • Utilisateurs : Windows 10, 8, 7, Vista et XP. BelManage offre des solutions avec ou sans agent.
  • Serveur OS : Windows Server 2012 R2, Windows Server 2012, Windows Server 2008 (64 bits ou 32 bits), Windows Server 2003 (32 bits) ou Windows 2000 Server.
  • Taille mémoire nécessaire sur le serveur : 300 Mo, plus 1 Mo par utilisateur.
  • Base de données serveur : MS SQL Server Express Edition (inclus); MS SQL Server 2014, 2012, 2008 R2, 2008 ou 2005 (option fournie par le client, sans coût supplémentaire pour le module d'interface) ou Oracle 11g ou 10g (option fournie par le client, coût supplémentaire de 5 000 $ pour le module d'interface).